Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 1.8.3, 1.9.0 (alpha)
    • Fix Version/s: 1.8.2
    • Component/s: Frontend (F)
    • Labels:
      None

      Description

      if exists action with delete host and send message about thise, then delete thise action, in table 'opmediatypes' record for deleted actions exists

      1. actions.inc.diff
        0.4 kB
        Alexey Pustovalov

        Activity

        richlv added a comment -

        confirming. this leaves orphan data in the database.
        it also looks suspiciously non-api...

        richlv added a comment -

        note on what the problem is : if for an action operation specific media type is chosen, that one is not deleted.

        richlv added a comment -

        confirming the fix in dev branch rev 10265.

        Alexey Fukalov added a comment -

        branches/1.8 10270


          People

          • Assignee:
            Alexey Fukalov
            Reporter:
            Alexey Pustovalov
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: