ZABBIX BUGS AND ISSUES
  1. ZABBIX BUGS AND ISSUES
  2. ZBX-2473

time scrollbar does not stick to the right edge when following "now"

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Trivial Trivial
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: Frontend (F)
    • Labels:
      None

      Description

      scrollbar visibly departs from the right edge if the current minute is nearing the end.
      forcing the scrollbar to always be at the right edge if it's at "now" would be preferred.

        Activity

        richlv created issue -
        Alexei Vladishev added a comment -

        I agree. It does look weird!

        Alexei Vladishev made changes -
        Field Original Value New Value
        Assignee Artem Suharev [ aly ]
        Artem Suharev made changes -
        Status Open [ 1 ] Resolved [ 5 ]
        Assignee Artem Suharev [ aly ] richlv [ richlv ]
        Resolution Cannot Reproduce [ 5 ]
        Artem Suharev added a comment -

        That happens for very small periods lie 3-6hours... of data

        Artem Suharev made changes -
        Resolution Cannot Reproduce [ 5 ]
        Status Resolved [ 5 ] Reopened [ 4 ]
        Assignee richlv [ richlv ] Artem Suharev [ aly ]
        Artem Suharev added a comment -

        svn://svn.zabbix.com/branches/dev/zbx-2473

        Artem Suharev made changes -
        Status Reopened [ 4 ] Resolved [ 5 ]
        Assignee Artem Suharev [ aly ] richlv [ richlv ]
        Resolution Fixed [ 1 ]
        richlv added a comment -

        confirming the fix in dev branch rev 12432.

        richlv made changes -
        Status Resolved [ 5 ] Tested [ 10002 ]
        Assignee richlv [ richlv ] Artem Suharev [ aly ]
        Artem Suharev added a comment -

        Implemented

        Artem Suharev made changes -
        Status Tested [ 10002 ] Closed [ 6 ]
        Alexei Vladishev made changes -
        Workflow Zabbix workflow [ 18269 ] Zabbix workflow - new [ 43718 ]
        Alexander Vladishev made changes -
        Workflow Zabbix workflow - new [ 43718 ] Copy of Zabbix workflow - new [ 63729 ]
        Alexander Vladishev made changes -
        Workflow Copy of Zabbix workflow - new [ 63729 ] Zabbix workflow - new [ 78946 ]
        Transition Time In Source Status Execution Times Last Executer Last Execution Date
        Open Open Resolved Resolved
        5d 47m 1 Artem Suharev 2010 Jun 01 14:25
        Resolved Resolved Reopened Reopened
        5m 1s 1 Artem Suharev 2010 Jun 01 14:30
        Reopened Reopened Resolved Resolved
        1h 48m 1 Artem Suharev 2010 Jun 01 16:18
        Resolved Resolved Tested Tested
        9m 44s 1 richlv 2010 Jun 01 16:27
        Tested Tested Closed Closed
        17h 47m 1 Artem Suharev 2010 Jun 02 10:15

          People

          • Assignee:
            Artem Suharev
            Reporter:
            richlv
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: