ZABBIX BUGS AND ISSUES

Network error while retrieving IPMI data

Details

  • Type: Bug Bug
  • Status: Open Open
  • Priority: Major Major
  • Resolution: Unresolved
  • Affects Version/s: 1.8.4rc2
  • Fix Version/s: None
  • Component/s: Server (S)
  • Labels:
  • Environment:
    Centos 5.5, PostgreSQL 8.4.4, Apache 2.2.3, PHP 5.2.10, Zabbix 1.8.4rc2 (15477);
    IBM System x3550 M2 as IPMI client.
  • Zabbix ID:
    RTD

Description

Zabbix periodically fails to retrieve some sensor's data via IPMI. The reported error is "End of read_ipmi_sensor():NETWORK_ERROR". This leads to gaps on graphs.
Graphs with gaps, debug log, zabbix server conf, ipmi and host templates are attached in a tgz file.

Issue Links

Activity

Aleksandrs Saveljevs made changes -
Field Original Value New Value
Link This issue duplicates ZBX-3188 [ ZBX-3188 ]
Alexei Vladishev made changes -
Labels ipmi
Fix Version/s 2.0 [ 10402 ]
Zabbix ID NA Reviewed 2.0
Alexander Vladishev made changes -
Fix Version/s 2.0.1 [ 10902 ]
Fix Version/s 2.0.0 (trunk) [ 10402 ]
richlv made changes -
Fix Version/s 2.0.1rc1 [ 10902 ]
Alexei Vladishev made changes -
Zabbix ID Reviewed 2.0 RTD
richlv made changes -
Link This issue is duplicated by ZBX-4270 [ ZBX-4270 ]
Hans-Juergen Neumaier made changes -
Comment [ I can confirm that changing Authentication to RMCP+ also works for me. ]
Alexander Vladishev made changes -
Link This issue is duplicated by VRD-10 [ VRD-10 ]

People

Vote (2)
Watch (10)

Dates

  • Created:
    Updated: