ZABBIX BUGS AND ISSUES
  1. ZABBIX BUGS AND ISSUES
  2. ZBX-3909

double click on an icon in a map takes user to a null url

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Trivial Trivial
    • Resolution: Fixed
    • Affects Version/s: 1.8.5
    • Fix Version/s: 2.0.0
    • Component/s: Frontend (F)
    • Labels:

      Description

      In "Monitoring" -> "Maps", if I double-click on a host icon, it takes me to "http://localhost/zabbix-1.8/null".

        Activity

        Aleksandrs Saveljevs created issue -
        Alexei Vladishev made changes -
        Field Original Value New Value
        Labels maps trivial
        Fix Version/s 2.0 [ 10402 ]
        Zabbix ID NA Reviewed 2.0
        Vjacheslav Shipillo made changes -
        Assignee Vjacheslav Shipillo [ vjacheslav.shipillo ]
        Vjacheslav Shipillo added a comment -

        Can you please describe this question? When i click on a host icon i can see only popup with tools (ping, traceroute , etc ...)

        Vjacheslav Shipillo made changes -
        Status Open [ 1 ] Resolved [ 5 ]
        Resolution Cannot Reproduce [ 5 ]
        Aleksandrs Saveljevs added a comment -

        Still reproducible, at least in Zabbix 1.8.9rc1 by double-clicking on a host icon. Requires advanced double-clicking skills, perhaps we could try reproducing it when I am in the office on Friday.

        Another problem is that popups don't always close after double-clicking, so we can have multiple popups open on a map.

        Aleksandrs Saveljevs made changes -
        Resolution Cannot Reproduce [ 5 ]
        Status Resolved [ 5 ] Reopened [ 4 ]
        Vjacheslav Shipillo made changes -
        Status Reopened [ 4 ] In Progress [ 3 ]
        Vjacheslav Shipillo made changes -
        Status In Progress [ 3 ] Resolved [ 5 ]
        Resolution Fixed [ 1 ]
        Pavels Jelisejevs added a comment -

        TESTED.

        Pavels Jelisejevs made changes -
        Status Resolved [ 5 ] Tested [ 10002 ]
        Vjacheslav Shipillo added a comment -

        <Slava>fixed in 1.8 r24338, 1.9 r 24346

        Vjacheslav Shipillo made changes -
        Status Tested [ 10002 ] Closed [ 6 ]
        Alexei Vladishev made changes -
        Workflow Zabbix workflow [ 20875 ] Zabbix workflow - new [ 45001 ]

          People

          • Assignee:
            Vjacheslav Shipillo
            Reporter:
            Aleksandrs Saveljevs
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: