ZABBIX BUGS AND ISSUES

Missing message in proxy log

Details

  • Type: Bug Bug
  • Status: Closed Closed
  • Priority: Major Major
  • Resolution: Fixed
  • Affects Version/s: 1.6
  • Fix Version/s: None
  • Component/s: None
  • Labels:
    None

Description

In my server log, I see "Sending configuration data to proxy. Datalen 245151". The number only ever increases. On the proxy there's no similar message, like "Received configuration data from server. Datalen 245151". So either there's a minor problem with the logging messages, or else there's a more serious problem with the server-proxy communication.

Activity

Hide
richlv added a comment -

confirming in trunk, rev 8022. corresponding message probably should appear in the proxy log

Show
richlv added a comment - confirming in trunk, rev 8022. corresponding message probably should appear in the proxy log
Hide
Aleksandrs Saveljevs added a comment -

Still present in the latest 1.8, revision 17885.

Show
Aleksandrs Saveljevs added a comment - Still present in the latest 1.8, revision 17885.
Hide
Alexander Vladishev added a comment -

Available in the development branch svn://svn.zabbix.com/branches/dev/ZBX-524

Show
Alexander Vladishev added a comment - Available in the development branch svn://svn.zabbix.com/branches/dev/ZBX-524
Hide
Alexander Vladishev added a comment -

Fixed in version pre1.8.6, r19073.

Show
Alexander Vladishev added a comment - Fixed in version pre1.8.6, r19073.
Hide
richlv added a comment -

passive proxies don't seem to result in such messages at all. filed as issue ZBX-3805

Show
richlv added a comment - passive proxies don't seem to result in such messages at all. filed as issue ZBX-3805
Hide
richlv added a comment -

previous comment seems to be a result of user error.

Show
richlv added a comment - previous comment seems to be a result of user error.

People

  • Assignee:
    Unassigned
    Reporter:
    Niels
Vote (0)
Watch (0)

Dates

  • Created:
    Updated:
    Resolved: