Details

    • Type: Incident report Incident report
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 1.6
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None

      Description

      In my server log, I see "Sending configuration data to proxy. Datalen 245151". The number only ever increases. On the proxy there's no similar message, like "Received configuration data from server. Datalen 245151". So either there's a minor problem with the logging messages, or else there's a more serious problem with the server-proxy communication.

        Activity

        Niels created issue -
        Alexei Vladishev made changes -
        Field Original Value New Value
        Workflow jira [ 10982 ] Zabbix workflow [ 12408 ]
        richlv made changes -
        Assignee Alexei Vladishev [ alexei ]
        Alexei Vladishev made changes -
        Workflow Zabbix workflow [ 12408 ] Zabbix workflow2 [ 13445 ]
        richlv added a comment -

        confirming in trunk, rev 8022. corresponding message probably should appear in the proxy log

        richlv made changes -
        Status Open [ 1 ] Confirmed [ 10000 ]
        Assignee Alexander Vladishev [ sasha ]
        Alexei Vladishev made changes -
        Workflow Zabbix workflow2 [ 13445 ] Zabbix workflow [ 15361 ]
        Alexei Vladishev made changes -
        Assignee Alexander Vladishev [ sasha ]
        Aleksandrs Saveljevs added a comment -

        Still present in the latest 1.8, revision 17885.

        Alexander Vladishev made changes -
        Assignee Alexander Vladishev [ sasha ]
        Alexander Vladishev made changes -
        Status Confirmed [ 10000 ] In Progress [ 3 ]
        Alexander Vladishev added a comment -

        Available in the development branch svn://svn.zabbix.com/branches/dev/ZBX-524

        Alexander Vladishev made changes -
        Status In Progress [ 3 ] Resolved [ 5 ]
        Assignee Alexander Vladishev [ sasha ] Aleksandrs Saveljevs [ asaveljevs ]
        Resolution Fixed [ 1 ]
        Aleksandrs Saveljevs made changes -
        Resolution Fixed [ 1 ]
        Status Resolved [ 5 ] Reopened [ 4 ]
        Assignee Aleksandrs Saveljevs [ asaveljevs ] Alexander Vladishev [ sasha ]
        Aleksandrs Saveljevs made changes -
        Status Reopened [ 4 ] Resolved [ 5 ]
        Assignee Alexander Vladishev [ sasha ] Aleksandrs Saveljevs [ asaveljevs ]
        Resolution Fixed [ 1 ]
        Aleksandrs Saveljevs made changes -
        Assignee Aleksandrs Saveljevs [ asaveljevs ] Alexander Vladishev [ sasha ]
        Alexander Vladishev added a comment -

        Fixed in version pre1.8.6, r19073.

        Alexander Vladishev made changes -
        Status Resolved [ 5 ] Closed [ 6 ]
        Assignee Alexander Vladishev [ sasha ]
        richlv added a comment -

        passive proxies don't seem to result in such messages at all. filed as issue ZBX-3805

        richlv added a comment -

        previous comment seems to be a result of user error.

        Alexei Vladishev made changes -
        Component/s Distributed monitoring [ 10002 ]
        Alexei Vladishev made changes -
        Workflow Zabbix workflow [ 15361 ] Zabbix workflow - new [ 41871 ]
        Alexander Vladishev made changes -
        Workflow Zabbix workflow - new [ 41871 ] Copy of Zabbix workflow - new [ 61869 ]
        Alexander Vladishev made changes -
        Workflow Copy of Zabbix workflow - new [ 61869 ] Zabbix workflow - new [ 77086 ]
        Gatis Rumbens made changes -
        Issue Type Bug [ 1 ] Incident report [ 10110 ]
        Transition Time In Source Status Execution Times Last Executer Last Execution Date
        Open Open Confirmed Confirmed
        359d 22h 58m 1 richlv 2009 Oct 02 10:26
        Confirmed Confirmed In Progress In Progress
        558d 3h 40m 1 Alexander Vladishev 2011 Apr 13 14:07
        In Progress In Progress Resolved Resolved
        5m 48s 1 Alexander Vladishev 2011 Apr 13 14:13
        Resolved Resolved Reopened Reopened
        1d 3h 40m 1 Aleksandrs Saveljevs 2011 Apr 14 17:53
        Reopened Reopened Resolved Resolved
        3d 16h 29m 1 Aleksandrs Saveljevs 2011 Apr 18 10:23
        Resolved Resolved Closed Closed
        1h 39m 1 Alexander Vladishev 2011 Apr 18 12:03

          People

          • Assignee:
            Unassigned
            Reporter:
            Niels
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: