ZABBIX FEATURE REQUESTS
  1. ZABBIX FEATURE REQUESTS
  2. ZBXNEXT-616

Automatically fill host profile data from discovery

    Details

    • Type: New Feature New Feature
    • Status: Closed
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: Server (S)
    • Labels:
      None
    • Environment:
      All

      Description

      Hi,

      it would be nice to complete the Profile information of a host automatically from the discovery. So if I discover a host with SNMP I can map:
      sysDescr.0 -> Device Type
      sysName.0 -> Name
      sysDescr.0 -> Device Type
      sysDescr.0 -> Device Type
      Some enterprise specific stuff -> SerialNo
      Some enterprise specific stuff -> Tag
      ifNetToMedia... -> MAC
      sysDescr.0 -> Hardware
      sysContact.0 -> Contact
      sysLocation.0 -> Location
      ...

      Michael Schwartzkopff

        Issue Links

          Activity

          richlv added a comment -

          potentially connected to ZBXNEXT-294

          Michael Schwartzkopff added a comment -

          duplicate of ZBXNEXT-294

          richlv added a comment -

          was implemented as ZBXNEXT-647


            People

            • Assignee:
              Alexei Vladishev
              Reporter:
              Michael Schwartzkopff
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: