Details

    • Type: Incident report
    • Status: Closed
    • Priority: Trivial
    • Resolution: Fixed
    • Affects Version/s: 1.9.0 (alpha)
    • Fix Version/s: 1.8.3
    • Component/s: Installation (I)
    • Labels:
      None
    • Environment:
      Linux debian 2.6.30-1-686 #1 SMP Sat Aug 15 19:11:58 UTC 2009 i686 GNU/Linux

      Description

      A lot of those warnings are spawned on my system:

      configure.in:993: warning: AC_CACHE_VAL(libunixodbc_usable, ...): suspicious cache-id, must contain _cv to be cached
      ../../lib/autoconf/general.m4:2018: AC_CACHE_VAL is expanded from...
      ../../lib/autoconf/general.m4:2039: AC_CACHE_CHECK is expanded from...
      m4/libunixodbc.m4:20: LIBUNIXODBC_CHECK_CONFIG is expanded from...
      configure.in:993: the top level

      The fix is trivial, change in m4/libunixodbc.m4 every (5) _libunixodbc_usable to _cv_libunixodbc_usable.

      Grtz,
      Steven

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                s.vaningelgem Steven Van Ingelgem
              • Votes:
                1 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: