Uploaded image for project: 'ZABBIX BUGS AND ISSUES'
  1. ZABBIX BUGS AND ISSUES
  2. ZBX-11336

Stop trying to remove MariaDB installing from repo

    XMLWordPrintable

    Details

    • Type: Incident report
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 3.2.0, 3.2.1
    • Fix Version/s: 3.0.6rc1, 3.2.2rc1
    • Component/s: Installation (I)
    • Labels:
    • Environment:
      Debian stable + zabbix official repo

      Description

      # apt-get install zabbix-server-mysql
      Reading package lists... Done
      Building dependency tree
      Reading state information... Done
      The following extra packages will be installed:
        libiksemel3 libodbc1 libopenipmi0 libperl5.20 libsensors4 libsnmp-base libsnmp30 snmpd
      Suggested packages:
        libmyodbc odbc-postgresql tdsodbc unixodbc-bin lm-sensors snmp-mibs-downloader snmptrapd
      Recommended packages:
        mysql-server
      The following packages will be REMOVED:
        mariadb-server mariadb-server-10.0 mariadb-server-core-10.0
      The following NEW packages will be installed:
        libiksemel3 libodbc1 libopenipmi0 libperl5.20 libsensors4 libsnmp-base libsnmp30 snmpd
        zabbix-server-mysql
      

      Why it is removing MariaDB? I want to use MariaDB!

        Attachments

          Activity

            People

            Assignee:
            Unassigned
            Reporter:
            pad19 MichaƂ P
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: