Details

    • Type: Incident report
    • Status: Closed
    • Priority: Blocker
    • Resolution: Incomplete
    • Affects Version/s: 3.2.4
    • Fix Version/s: None
    • Component/s: Installation (I)
    • Environment:
      RHEL 6 based OS (SL 6.8) using kernel 2.6.32-642.13.1.el6.x86_64

      Description

      Command used to attempt to install zabbix postgresql based server version 3.2.4:

      1. yum --disablerepo=* --enablerepo=zabbix install zabbix-server-pgsql
        Loaded plugins: aliases, changelog, nvidia, post-transaction-actions, priorities, refresh-packagekit, remove-with-leaves, security,
        : upgrade-helper, verify
        Setting up Install Process
        zabbix | 951 B 00:00
        zabbix/primary | 8.8 kB 00:00
        zabbix 66/66
        Resolving Dependencies
        --> Running transaction check
        ---> Package zabbix-server-pgsql.x86_64 0:3.2.4-1.el6 will be installed
        --> Finished Dependency Resolution

      Dependencies Resolved

      ====================================================================================================================================
      Package Arch Version Repository Size
      ====================================================================================================================================
      Installing:
      zabbix-server-pgsql x86_64 3.2.4-1.el6 zabbix 1.8 M

      Transaction Summary
      ====================================================================================================================================
      Install 1 Package(s)

      Total download size: 1.8 M
      Installed size: 4.0 M
      Is this ok [y/N]: y
      Downloading Packages:
      zabbix-server-pgsql-3.2.4-1.el6.x86_64.rpm | 1.8 MB 00:00
      http://repo.zabbix.com/zabbix/3.2/rhel/6/x86_64/deprecated/zabbix-server-pgsql-3.2.4-1.el6.x86_64.rpm: [Errno -1] Package does not match intended download. Suggestion: run yum --enablerepo=zabbix clean metadata
      Trying other mirror.

      Error Downloading Packages:
      zabbix-server-pgsql-3.2.4-1.el6.x86_64: failure: deprecated/zabbix-server-pgsql-3.2.4-1.el6.x86_64.rpm from zabbix: [Errno 256] No more mirrors to try.

      Installation failure even after using yum suggestion of #yum --enablerepo=zabbix clean metadata

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              ZabbixOnTrial Nathaniel Ephrahim
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: