Uploaded image for project: 'ZABBIX BUGS AND ISSUES'
  1. ZABBIX BUGS AND ISSUES
  2. ZBX-12579

no connection from zabbix server to agent

    XMLWordPrintable

Details

    • Incident report
    • Status: Closed
    • Critical
    • Resolution: Duplicate
    • 3.4.0
    • None
    • Server (S)
    • None
    • Centos 7 x86-64

    Description

      Hello!

      We have windows 2016 server installed recently, so we are still rebooting it sometimes and we found that after reboot server stops gathering data from it.
      btw, agent version is 3.4.0.

      Server was rebooted here:
      21054:20170823:160442.081 Zabbix agent item "agent.ping" on host "endor" failed: first network error, wait for 15 seconds
      21083:20170823:160815.577 resuming Zabbix agent checks on host "endor": connection restored

      connection was restored after some time, but at 16:12 we rebooted windows server again, but there is no info about connection loss at zabbix server log, there is no trafiic from server to client , as I can see using tcpdump, agent works:

      [[email protected] zabbix]# zabbix_get -s endor -k agent.ping
      1
      [[email protected] zabbix]#

      Now it is 16:22, still no requests from server to agent....

      Looks like bug.

      btw, last data
      Agent ping 23.08.2017 16:08:15 Up (1)

      Attachments

        Issue Links

          Activity

            People

              Unassigned Unassigned
              sles sles
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: