Details

    • Team:
      Team D
    • Sprint:
      Sprint 24, Sprint 25, Sprint 26, Sprint 27, Sprint 28, Sprint 29, Sprint 30, Sprint 31, Sprint 32, Sprint 33, Sprint 34, Sprint 35, Sprint 36, Sprint 37, Sprint 38, Sprint 39, Sprint 40, Sprint 41, Sprint 42, Sprint 43, Sprint 44, Sprint 45, Sprint 46, Nov 2018
    • Story Points:
      1

      Description

      We are monitoring our service by response code 200. In October we have an outage for ~ 2 mins. But availability montly report shows that we have SLA ~ 95%. It is incorrect.
      Have a look at screenshot avReport2.jpeg, as you can see SLA is 100% for the month period except for last hour. But if we include this last hour (when we have outage for 2 mins - problems.jpeg) SLA will be ~95% (avReport.jpeg)

        Attachments

        1. avReport.jpg
          avReport.jpg
          100 kB
        2. avReport2.jpg
          avReport2.jpg
          101 kB
        3. avReport2017.jpg
          avReport2017.jpg
          218 kB
        4. problems.jpg
          problems.jpg
          189 kB
        5. trigger.jpg
          trigger.jpg
          116 kB

          Issue Links

            Activity

              People

              • Assignee:
                gcalenko Gregory Chalenko
                Reporter:
                apylkov aleksandr.pylkov
              • Votes:
                1 Vote for this issue
                Watchers:
                8 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: