Uploaded image for project: 'ZABBIX BUGS AND ISSUES'
  1. ZABBIX BUGS AND ISSUES
  2. ZBX-13398

configure script fails with PostgreSQL on Debian GNU/Linux buster/sid

    Details

    • Team:
      Team A
    • Sprint:
      Sprint 26, Sprint 27, Sprint 28
    • Story Points:
      0.25

      Description

       ./configure --enable-server --with-postgresql
      ...
      checking for PostgreSQL libraries... yes
      expr: syntax error
      expr: syntax error
      expr: syntax error
      expr: syntax error
      checking if PostgreSQL version is >= 8.1... expr: syntax error
      no
      configure: error: PostgreSQL version mismatch
      

        Attachments

          Activity

            People

            • Assignee:
              viktors.tjarve Viktors Tjarve
              Reporter:
              andris Andris Mednis
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: