Uploaded image for project: 'ZABBIX BUGS AND ISSUES'
  1. ZABBIX BUGS AND ISSUES
  2. ZBX-13585

Zabbix-agent 3.4 Hash mismatch on Debian 8 (jessie)

    XMLWordPrintable

    Details

    • Type: Problem report
    • Status: Closed
    • Priority: Major
    • Resolution: Won't fix
    • Affects Version/s: 3.4.6
    • Fix Version/s: None
    • Component/s: Agent (G)
    • Labels:

      Description

      Hello Zabbix TEAM,

      I have some servers wants to monitoring in Zabbix-server 3.4, i have install Zabbix-agent 3.4 from this link :
      https://www.zabbix.com/documentation/3.4/manual/installation/install_from_packages/debian_ubuntu

      There is some week, i greatly installed the agent on different server, but to day, in a new server, i have this mistake when i want to update the repository :
      W: Failed to fetch http://repo.zabbix.com/zabbix/3.4/debian/dists/jessie/InRelease Unable to find expected entry 'main/binary-armhf/Packages' in Release file (Wrong sources.list entry or malformed file)

      E: Some index files failed to download. They have been ignored, or old ones used instead.

      When i uncomment the second lines in zabbix.list files deb-src, the apt update works fine, but i can't find the zabbix-agent package in apt install zabbix-agent.

      can you please see this issue and let me know what mistakes in this ?
      Thanks !

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              Mehdi-BE Mehdi BENLAKHAL
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: