Details

    • Type: Incident report
    • Status: Closed
    • Priority: Trivial
    • Resolution: Won't fix
    • Affects Version/s: 3.4.7
    • Fix Version/s: None
    • Component/s: Server (S)
    • Labels:
      None
    • Environment:
      OS Centos 7.4 x64, server Dell R210, two HDD as RAID

      Description

      We have PBX Agat UX which provides SNMP and vendor provided MIB also.
      I made template with LLD but it doesn't discover any item. I can get the required SNMP info through MIB-browser but noy through Zabbix.
      To my mind problem is connected with the quantity of asked variables in one request. If I make bulk request with MIB-browser it asks for 10 variables. But Zabbix asks only one, then PBX answers with value NULL. And such a sutiation repeats.
      PCAP are attached.

        Attachments

        1. AGAT-SIP-CONTROL-MIB.MIB
          9 kB
        2. Discovery rule.png
          Discovery rule.png
          32 kB
        3. Item prototype.png
          Item prototype.png
          55 kB
        4. mib-browser.pcap
          2 kB
        5. snmpwalk_dump.txt
          134 kB
        6. snmpwalk_dump.txt
          141 kB
        7. zabbix.pcap
          4 kB

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              V.N. Vladimir
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: