Uploaded image for project: 'ZABBIX BUGS AND ISSUES'
  1. ZABBIX BUGS AND ISSUES
  2. ZBX-15080

unable to installl zabbix 4.0.0 on red hat 7.5 from zabbix rpm repository

    Details

      Description

       

      i've tried on a few systems but i got the same issue. i could not manage to install it. im using this page:

      https://www.zabbix.com/download?zabbix=4.0&os_distribution=rhel&os_version=6&db=PostgreSQL

       

      Steps to reproduce:

      1. try to install zabbix 4.0 on rhel 7.5 from rpm repository.

      Result:
      Error: Package: zabbix-server-pgsql-4.0.0-2.el6.x86_64 (zabbix)
      Requires: libpcre.so.0()(64bit)
      Error: Package: zabbix-server-pgsql-4.0.0-2.el6.x86_64 (zabbix)
      Requires: libnetsnmp.so.20()(64bit)
      Error: Package: zabbix-agent-4.0.0-2.el6.x86_64 (zabbix)
      Requires: libpcre.so.0()(64bit)
      Error: Package: iksemel-1.4-2.el6.x86_64 (zabbix-non-supported)
      Requires: libgnutls.so.26(GNUTLS_1_4)(64bit)
      Error: Package: iksemel-1.4-2.el6.x86_64 (zabbix-non-supported)
      Requires: libgnutls.so.26()(64bit)
      Error: Package: zabbix-server-pgsql-4.0.0-2.el6.x86_64 (zabbix)
      Requires: libevent-1.4.so.2()(64bit)

      Expected:

      1. successed installation

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              aliveli ali veli
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: