Details

    • Type: Problem report
    • Status: Closed
    • Priority: Trivial
    • Resolution: Cannot Reproduce
    • Affects Version/s: 4.0.2
    • Fix Version/s: None
    • Component/s: Server (S)
    • Labels:
      None
    • Environment:
      Zabbix 4.0 on CentOS Linux release 7.5.1804. Running VMware

      Description

      Only noticed with one paticular host that snmp responses are not processed to the point they are entered into the database. I noticed the issue since the graphs had "spotty" lines or information missing for random times. I am not using bulk requests. I see the packet coming into zabbix via tcpdump. I do not have debug info present on this ticket but I did increase debug level and compared all messages related to failed check with another check to the same host and seen no differences.

      Checks are every 5 minutes. You can see in attached file "tcpdump.png" that packets are sent both ways for snmp check at 16:10 but no values exists in history. Graph history values in file attached "value-history.png"

      I've increase debug levels but found nothing. I have also removed host and re-configured. Used bulk request and no Bulk requests. Can anyone point me to the next step?

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              dhoward Dustin Howard
            • Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: