1) Please remove these keys from documentation and from code, because system only writes to these keys, but they are never read from. Please double check if that surely is so.
2) Please rename all references to "cm" into "inventory" in code.
This includes menu array keys. Profile keys in code and in documentation. Database minor patch should be created that updates idx in profiles table.
These are few of the profile keys:
3) Please rename idx web.items.filter_delay into web.items.filter_update_interval.
4) web.menu.login.last - wrong filename saved. Please rename <login> into <profile>. This idx now currently to file name of last page visited in the "Profile" tab. Also these menu idx seems not to work so well. Isn't the purpose of these to position user to the same page he visited during his last session?