Uploaded image for project: 'ZABBIX BUGS AND ISSUES'
  1. ZABBIX BUGS AND ISSUES
  2. ZBX-15834

Can't install on RPi3 with postgreSQL

    XMLWordPrintable

    Details

    • Type: Incident report
    • Status: Closed
    • Priority: Critical
    • Resolution: Won't fix
    • Affects Version/s: 4.0.5
    • Fix Version/s: None
    • Component/s: Installation (I)
    • Labels:
    • Environment:
      RPi3 CM3 with Raspbian

      Description

      Steps to reproduce:

      1. Trying: apt -y install zabbix-server-pgsql zabbix-frontend-php php-pgsql zabbix-agent
      2. Answer is: Package php-pgsql is not available, but is referred to by another package. This may mean that the package is missing, has been obsoleted, or is only available from another source E: Package 'php-pgsql' has no installation candidate

      Result:
      I can't install Zabbix

      Expected:
      posibilities to finish instalation.

        Attachments

          Activity

            People

            Assignee:
            zabbix.support Zabbix Support Team
            Reporter:
            tuptus55 Marek Tutak
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: