Uploaded image for project: 'ZABBIX BUGS AND ISSUES'
  1. ZABBIX BUGS AND ISSUES
  2. ZBX-15880

Zabbix and libiksemel

    XMLWordPrintable

    Details

    • Type: Incident report
    • Status: Closed
    • Priority: Trivial
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: Packages (C)
    • Labels:
    • Team:
      Team I
    • Sprint:
      Sprint 51 (Apr 2019)
    • Story Points:
      0.5

      Description

      Zabbix rpm files have an dependency on libiksemel. This has been removed from epel and in fact is riddled with security issues. Nobody would be able to build zabbix now with jabber support because libiksemel is not available anymore on newer  redhat/centos systems. Zabbix still provides this in an unsupported repository, but it doesn't change the fact it is an old unsupported version with security issues.

      Can we have RPM's without this dependency please?

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              dimir dimir
              Reporter:
              liedekef Franky Van Liedekerke
              Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: