Uploaded image for project: 'ZABBIX BUGS AND ISSUES'
  1. ZABBIX BUGS AND ISSUES
  2. ZBX-16069

possible jQuery security vulnerability in zabbix

    XMLWordPrintable

Details

    • Team B
    • Sprint 49 (Feb 2019), Sprint 50 (Mar 2019), Sprint 51 (Apr 2019), Sprint 52 (May 2019)
    • 7

    Description

      The Zabbix version is 3.0.10.

      The problematic component is jquery 1.10.2.

      To solve this jQuery open source security vulnerability, jquery should be updated to version 3.2 or later.

      Attachments

        Issue Links

          Activity

            People

              talbergs Mārtiņš Tālbergs (Inactive)
              neogan Andrei Gushchin (Inactive)
              Votes:
              0 Vote for this issue
              Watchers:
              11 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: