Uploaded image for project: 'ZABBIX BUGS AND ISSUES'
  1. ZABBIX BUGS AND ISSUES
  2. ZBX-16198

Zabbix 4 Not Able to Install on Ubuntu 18.04 on Raspberry Pi 3B (armhf architecture)

    XMLWordPrintable

    Details

      Description

      Steps to reproduce:

      1. Add the Zabbix repo:
      sudo dpkg -i zabbix-release_4.0-2+bionic_all.deb
      1. Update the packages
      sudo apt update

      Result:

      1. Get this error message
      Reading package lists... Done
      Building dependency tree
      Reading state information... Done
      All packages are up to date.
      N: Skipping acquire of configured file 'main/binary-armhf/Packages' as repository 'http://repo.zabbix.com/zabbix/4.0/ubuntu bionic InRelease' doesn't support architecture 'armhf'

      Expected:

      • Expect Zabbix can support Ubuntu on armhf (Raspberry Pi 3B)

      Please help to to add Zabbix 4 support on Ubuntu server 18.04 LTS on Raspberry Pi 3.  Thanks.

        Attachments

          Activity

            People

            Assignee:
            rvaliahmetovs Renats Valiahmetovs
            Reporter:
            tng Tan Ng
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: