Uploaded image for project: 'ZABBIX BUGS AND ISSUES'
  1. ZABBIX BUGS AND ISSUES
  2. ZBX-17106

Zabbix 4.4 release broke graph output

    XMLWordPrintable

    Details

    • Type: Problem report
    • Status: Closed
    • Priority: Trivial
    • Resolution: Duplicate
    • Affects Version/s: 4.4.4rc1
    • Fix Version/s: None
    • Component/s: Frontend (F)
    • Labels:
      None
    • Environment:
      CentOS 7, 5.5.64-MariaDB, php 7.2.26, zabbix-server 4.4.4

      Description

      Steps to reproduce:

      1. Upgrade zabbix-server from 4.4.3 to 4.4.4
      2. Go to Monitoring -> Graphs
      3. Choose graph "Web response time"

      Result:
      See screenshot zab_4.4.4_err.png - the graph is not drawn, when try to choose "Look as value", got error "No permissions to referred object or it does not exist!". But in Monitoring -> Latestdata datas are presents.

      Expected:
      After downgrade zabbiz server to 4.4.3 graph begin to be drawn, data did not disappear,

      see screenshot zab_4.4.3_noerr.png.

      In 4.4.3 version zabbix server I got "No permissions to referred object or it does not exist!" when choose "Look as value" but graph is displayed.

       

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              zabbix.support Zabbix Support Team
              Reporter:
              DSV12 Sergei Dubrov
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: