Uploaded image for project: 'ZABBIX BUGS AND ISSUES'
  1. ZABBIX BUGS AND ISSUES
  2. ZBX-17834

Graphs with gaps with Agent2 5.0.1

    XMLWordPrintable

    Details

    • Type: Incident report
    • Status: Closed
    • Priority: Trivial
    • Resolution: Commercial support required
    • Affects Version/s: 5.0.1rc1
    • Fix Version/s: None
    • Component/s: Agent (G)
    • Labels:
      None
    • Environment:
      Ubuntu 18.04

      Description

      Graphs in Zabbix server 5.0 are experiencing gaps using agent 5.0.1 which is automaticaly installing from official Ubuntu 18.04 repo. We have multiply Ubuntu 18.04 servers with Zabbix Agent2 5.0.0 working well, but 5.0.1 is having this issue.

      Steps to reproduce:

      1. installing agent2 with official steps
        sudo wget https://repo.zabbix.com/zabbix/5.0/ubuntu/pool/main/z/zabbix-release/zabbix-release_5.0-1+$(lsb_release -sc)_all.deb
        sudo dpkg -i zabbix-release_5.0-1+$(lsb_release -sc)_all.deb
        sudo apt update
        sudo apt -y install zabbix-agent2
      2. configuring zabbix agent2 same way as on other servers
      3. adding agent to server same way as others

      Result:
      See screenshot...


      Expected:
      Graphs without gaps

        Attachments

          Activity

            People

            Assignee:
            kpavars Kristians Pavars
            Reporter:
            wil3mh wil hermes
            Votes:
            1 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: