XMLWordPrintable

Details

    • Problem report
    • Status: Closed
    • Trivial
    • Resolution: Won't fix
    • 4.0.22, 5.0.0
    • None
    • Agent (G)
    • None
    • My agents are in 4.4.5 and ZABBIX in 5.0.1.

      There is no proxy.

      Last version of Cent OS.

    Description

      Hello team, 

      I deployed ZABBIX in an infrastructure containing around 1000 elements to supervise.

      Ports 10050 and 10051 are open, TELNET is working properly.

      This error message appears very regularly on my agents, despite a local network. When I do a TELNET 10051 on the port during the bug, everything works correctly.
       
      4188:20200617:112949.984 active check data upload to [SRV-ZABBIX.sogetrel.fr:10051] started to fail ([connect] cannot connect to [[SRV-ZABBIX.sogetrel.fr]:10051]: (null))
      4188:20200617:112950.283 active check data upload to [SRV-ZABBIX.sogetrel.fr:10051] is working again

      Can you explain that ?

      Attachments

        1.  [000223].png
          [000223].png
          9 kB
        2.  [000224].png
          [000224].png
          16 kB
        3.  [000225].png
          [000225].png
          243 kB
        4.  [000226].png
          [000226].png
          134 kB
        5. [000227]server log.png
          [000227]server log.png
          20 kB
        6. LOG .txt
          13 kB
        7. zabbix_agentd.conf
          11 kB

        Activity

          People

            zabbix.support Zabbix Support Team
            emilien.henry Emilien
            Votes:
            0 Vote for this issue
            Watchers:
            5 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: