Uploaded image for project: 'ZABBIX BUGS AND ISSUES'
  1. ZABBIX BUGS AND ISSUES
  2. ZBX-18129

Zabbix Server not running - Error: zabbix_server: /usr/pgsql-12/lib/libpq.so.5: no version information available (required by zabbix_server)

    XMLWordPrintable

    Details

    • Type: Problem report
    • Status: Closed
    • Priority: Trivial
    • Resolution: Won't fix
    • Affects Version/s: 5.0.2
    • Fix Version/s: None
    • Component/s: Server (S)
    • Environment:
      CentOS 8.2 2004 - Minimal
      PostgreSQL 12.3
      TimescaleDB 1.7.4
      Zabbix 5.0.2
      Nginx from OS default repo

      Description

      Steps to reproduce:

      1. Install repos from: [
        https://www.postgresql.org/download/linux/redhat/

      https://docs.timescale.com/latest/getting-started/installation/rhel-centos/installation-yum

      https://www.postgresql.org/download/linux/redhat/,] https://www.zabbix.com/download?zabbix=5.0&os_distribution=red_hat_enterprise_linux&os_version=8&db=postgresql&ws=nginx
      1. Make recommended configurations
      2. Start service zabbix_server or try to run zabbix_server

      Result:
      zabbix_server: /usr/pgsql-12/lib/libpq.so.5: no version information available (required by zabbix_server)

      Expected:
      Run normaly

        Attachments

          Activity

            People

            Assignee:
            zabbix.support Zabbix Support Team
            Reporter:
            celso.lom Celso Lira
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: