Uploaded image for project: 'ZABBIX BUGS AND ISSUES'
  1. ZABBIX BUGS AND ISSUES
  2. ZBX-18133

Invalid parameter for Plugins.Postgres

    XMLWordPrintable

    Details

    • Type: Problem report
    • Status: Closed
    • Priority: Trivial
    • Resolution: Done
    • Affects Version/s: 5.0.2
    • Fix Version/s: None
    • Component/s: Agent2 plugin (N)
    • Labels:
      None

      Description

      Steps to reproduce:

      1. Install zabbix-agent2: 5.0.2
      2. start zabbix-agent2

      Result:

      Error in the logfile: invalid plugin Postgres configuration: Cannot assign configuration: invalid parameter Plugins.Postgres.Password at line 5: unknown parameter

      same for:

      • Plugins.Postgres.Host
      • Plugins.Postgres.Port
      • Plugins.Postgres.User
      • Plugins.Postgres.Password

      This worked with zabbix-agent2 (Version: 5.0.1) and the documentation lists those parameters as valid (at least it lists Plugins.Postres.Host and Plugins.Postgres.Port): https://www.zabbix.com/documentation/current/manual/appendix/config/zabbix_agent2

        Attachments

          Activity

            People

            Assignee:
            neogan Andrei Gushchin
            Reporter:
            hi0eeW7u FP
            Votes:
            0 Vote for this issue
            Watchers:
            5 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: