Uploaded image for project: 'ZABBIX BUGS AND ISSUES'
  1. ZABBIX BUGS AND ISSUES
  2. ZBX-18325

Wrong Repo details in the deb package

    XMLWordPrintable

    Details

    • Type: Incident report
    • Status: Closed
    • Priority: Trivial
    • Resolution: Won't fix
    • Affects Version/s: 4.0.23, 4.0.24
    • Fix Version/s: None
    • Component/s: Installation (I)
    • Labels:
      None

      Description

      Steps to reproduce:

      1. Changes in configuration... http://repo.zabbix.com/zabbix/4.0/ubuntu/pool/main/z/zabbix-release/zabbix-release_4.0-1%2Btrusty_all.deb
      2. This debian package contains entry for 3.5 version which should be 4.0. 
      3. It is blocking upgrade of packages on production. 

        Attachments

          Activity

            People

            Assignee:
            zabbix.support Zabbix Support Team
            Reporter:
            rajat.k Rajat Kumar
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: