Uploaded image for project: 'ZABBIX BUGS AND ISSUES'
  1. ZABBIX BUGS AND ISSUES
  2. ZBX-18447

Unable to retrieve data from VMware ESXi - URL using bad/illegal format or missing URL

    XMLWordPrintable

Details

    • Problem report
    • Status: Reopened
    • Trivial
    • Resolution: Unresolved
    • 5.0.4
    • None
    • None
    • None

    Description

      Steps to reproduce:

      VMware ESXi 7.0.0 (Build 16324942) is properly configured in Zabbix 5.0.4. Zabbix 5.0.4 runs on Ubuntu 20.04. In "latest data" I see error URL using bad/illegal format or missing URL - screenshot ESXi - 1.jpg.

      ESXi configuration on screenshot 2&3.

       

      Attachments

        1. 1.JPG
          1.JPG
          51 kB
        2. 2.JPG
          2.JPG
          193 kB
        3. ESXi - 1.jpg
          ESXi - 1.jpg
          116 kB
        4. ESXi -2 .jpg
          ESXi -2 .jpg
          49 kB
        5. ESXi - 3.jpg
          ESXi - 3.jpg
          44 kB
        6. Screen Shot 2021-04-21 at 13.14.30.png
          Screen Shot 2021-04-21 at 13.14.30.png
          162 kB
        7. Screen Shot 2021-04-21 at 13.14.35.png
          Screen Shot 2021-04-21 at 13.14.35.png
          187 kB
        8. Screen Shot 2021-07-06 at 10.36.59.png
          Screen Shot 2021-07-06 at 10.36.59.png
          597 kB

        Activity

          People

            zabbix.support Zabbix Support Team
            wojcieh Wojciech Marusiak
            Votes:
            0 Vote for this issue
            Watchers:
            5 Start watching this issue

            Dates

              Created:
              Updated: