Uploaded image for project: 'ZABBIX BUGS AND ISSUES'
  1. ZABBIX BUGS AND ISSUES
  2. ZBX-18618

Document history table upgrade to Float64 and double.sql usage

    XMLWordPrintable

Details

    • Documentation task
    • Status: Closed
    • Trivial
    • Resolution: Fixed
    • 5.0.5
    • 5.4 (plan)
    • Documentation (D)
    • None
    • Team D
    • Sprint 74 (Mar 2021)
    • 1

    Description

      Currently upgrading the history tables to Float64 and using double.sql is mentioned only in 5.0 documentation (in Upgrade notes). The same is true for the "Database history tables upgraded: No" message in the System information section.

      This can potentially cause a lot of confusion, so this should be added into known issues also, or some other general page, since the error message will still appear there if you upgrade from 4.0 to 5.2 for example.

      Attachments

        Activity

          People

            martins-v Martins Valkovskis
            ArtursL Arturs Lontons
            Votes:
            0 Vote for this issue
            Watchers:
            4 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: