Uploaded image for project: 'ZABBIX BUGS AND ISSUES'
  1. ZABBIX BUGS AND ISSUES
  2. ZBX-18661

PostgreSQL monitoring using zabbix-agent2 5.0.2, 5.0.3, 5.0.4, 5.0.5 is broken

    XMLWordPrintable

Details

    • Problem report
    • Status: Closed
    • Trivial
    • Resolution: Duplicate
    • 5.0.4, 5.0.5
    • None
    • Agent2 plugin (N)
    • None
    • sles 15.1 postgresql 12

    Description

      zabbix-agent2 monitoring does not fully work after upgrading to version 5.0.2, 5.0.3, 5.0.4, 5.0.5 . Some of the items in the status are not supported with an error - the only supported schemes are: tcp and unix.
      The discovery item "pgsql.db.discovery" is marked as "not supported" with the above error.
      After downgrading to zabbix-agent2-5.0.1, and modifying the configuration file, the discovery item and dependent items are supported again.
      ZBX-292, ZBX-18319 - unresolved

      Attachments

        Issue Links

          Activity

            People

              zabbix.support Zabbix Support Team
              a.yagupov Alexander Yagupov
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: