Uploaded image for project: 'ZABBIX BUGS AND ISSUES'
  1. ZABBIX BUGS AND ISSUES
  2. ZBX-18830

Zabbix agent log flood

    XMLWordPrintable

Details

    • Problem report
    • Status: Closed
    • Trivial
    • Resolution: Commercial support required
    • 5.2.3
    • None
    • None
    • None
    • Linux

    Description

      Since upgrade from 5.0 to 5.2 I am experiencing increased amount of log messages from the Zabbix agent. Every 5 seconds I get messages about all the unsupported check types, for example:

       

      active check "net.if.in[eth1,bytes]" is not supported: Cannot find information for this network interface in /proc/net/dev

       

      In the previous version (5.0) this type of message was displayed only at startup (or every so often that it did not create excess logs), instead in 5.2 this happens every 5 seconds.

       

      I can't really fiddle with specific settings for all my servers - some of them do have an eth1 and some of them don't.

       

      The only "workaround" is to set DebugLevel to 2 and lower and that seems to get rid of these messages, but not sure at what cost.

       

      Could we get the old behavior - report once - back?

       

       

       

      Attachments

        Activity

          People

            zabbix.support Zabbix Support Team
            bu876 michal svoboda
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: