Uploaded image for project: 'ZABBIX BUGS AND ISSUES'
  1. ZABBIX BUGS AND ISSUES
  2. ZBX-18854

TimescaleDB 2.0 changes are not compatible with Zabbix

    XMLWordPrintable

    Details

    • Team:
      Team C
    • Sprint:
      Sprint 72 (Jan 2021), Sprint 73 (Feb 2021)
    • Story Points:
      1

      Description

      Steps to reproduce:

      1. Install Zabbix using official guide
      2. Install TimescaleDB 2.0 using official guide
      3. Try to configure database schema

      Result:
      Incompatible syntax and keywords are used for TimescaleDB 2.0

      Expected:
      TimescaleDB 2.0 can be used.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              arimdjonoks Artjoms Rimdjonoks
              Reporter:
              edgar.akhmetshin Edgar Akhmetshin
              Votes:
              14 Vote for this issue
              Watchers:
              39 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: