Uploaded image for project: 'ZABBIX BUGS AND ISSUES'
  1. ZABBIX BUGS AND ISSUES
  2. ZBX-18877

vmware.version[{$URL}] item doesn't work with vCenter 7.0.1

    XMLWordPrintable

    Details

    • Type: Problem report
    • Status: Open
    • Priority: Trivial
    • Resolution: Unresolved
    • Affects Version/s: 5.0.7
    • Fix Version/s: None
    • Component/s: Proxy (P), Server (S)
    • Labels:
    • Environment:
      Debian 10 amd64
      Zabbix Proxy 5.0.7
      VMware vCenter Server 7.0.1 build-17327586

      Description

      Steps to reproduce:

      1. Upgrade to VMware vCenter 7.0.1
      2. Look at the vmware.version[{$URL}] simple itme
      3. Doesn't work any more
      4. All other items still seem to work

      Result:
      vmware.version[{$URL}] reports:
      Cannot complete login due to an incorrect user name or password.
      All other items still work! I verified the credentials, they indeed work, and Zabbix latest data proves that.

      Expected:
      The item should still report the version, as it did before.

      Maybe linked to ZBX-18847

        Attachments

          Activity

            People

            Assignee:
            elina.kuzyutkina Elina Kuzyutkina
            Reporter:
            starko Marco Hofmann
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated: