Uploaded image for project: 'ZABBIX BUGS AND ISSUES'
  1. ZABBIX BUGS AND ISSUES
  2. ZBX-19234

PostgreSQL template contains persistent trigger

    XMLWordPrintable

Details

    • Problem report
    • Status: Closed
    • Trivial
    • Resolution: Won't fix
    • 5.0.9, 5.0.10, 5.0.11rc1, 5.2.5, 5.2.6, 5.2.7rc1, 5.4.0beta1, 5.4.0beta2, 5.4.0beta3
    • None
    • Templates (T)
    • None

    Description

      Steps to reproduce:

      1. Create a host with the PostgreSQL template
      2. Change/upgrade the PostgreSQL server version
      3. A "PostgreSQL: Version has changed" informational message gets added to the Problem list
      4. Notice that there's no way to hide this message or remove it from the list of Problems

      Result:
      An unhideable, un-ACKable item in the Problem list
      Expected:
      A hideable informational message.

       

      Resolution:
      Basically, we just need the manual close option enabled for this trigger. And probably add "Ack to close" to the description, as is the standard. Also, this seems to affect every version above 4.4.0alpha2 which is when this template was first added.

      Attachments

        Activity

          People

            elina.kuzyutkina Elina Kuzyutkina
            shaneallgeier Shane Allgeier
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: