Uploaded image for project: 'ZABBIX BUGS AND ISSUES'
  1. ZABBIX BUGS AND ISSUES
  2. ZBX-19295

Zabbix Proxy 5.0 LTS on Raspberry Pi OS 10 - wrong communication protocol

    XMLWordPrintable

    Details

    • Type: Problem report
    • Status: Closed
    • Priority: Trivial
    • Resolution: Declined
    • Affects Version/s: 5.0.10
    • Fix Version/s: None
    • Component/s: Proxy (P)
    • Labels:
      None
    • Environment:
      Server 5.0 LTS on Debian 10, Proxy 5.0 LTS on Raspberry Pi OS 10 Buster, builded on 04/18/2021

      Description

      Steps to reproduce:

      1. Install Zabbix Proxy Mysql on Raspberry Pi OS 10 Buster
      2. Try to communicate with Server (Zabbix Server 5.0 LTS) in Active Mode
      3. Check the log on Zabbix Server, you'll find this:
        cannot process proxy "ProxyName": protocol version 4.0 is not supported anymore

      Result:
      Log from server:

      155478:20210427:111849.636 sending configuration data to proxy "Prx_IS-Test" at "93.46.53.39", datalen 3741
      155476:20210427:111849.638 cannot process proxy "Prx_IS-Test": protocol version 4.0 is not supported anymore

        Attachments

          Activity

            People

            Assignee:
            elina.kuzyutkina Elina Kuzyutkina
            Reporter:
            Avagnina Davide
            Votes:
            0 Vote for this issue
            Watchers:
            4 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: