Uploaded image for project: 'ZABBIX BUGS AND ISSUES'
  1. ZABBIX BUGS AND ISSUES
  2. ZBX-19347

Backport errata fixes

    XMLWordPrintable

Details

    • Defect (Security)
    • Status: Closed
    • Trivial
    • Resolution: Fixed
    • None
    • None
    • Packages (C)
    • None
    • Team I
    • Sprint 76 (May 2021)
    • 0.5

    Description

      Will the Zabbix team ever backport security fixes in their non-supported repo? For example, fping is version 3.10-1

      This errata FEDORA-EPEL-2015-7421 keeps popping up in our CVE security reports. This states that fping should be updated to 3.10-4.

      Or are the non-supported packages no longer needed?

      Attachments

        Activity

          People

            yurii Jurijs Klopovskis
            fvdhoeven Fabian van der Hoeven
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: