Uploaded image for project: 'ZABBIX BUGS AND ISSUES'
  1. ZABBIX BUGS AND ISSUES
  2. ZBX-19513

Debian 9 - Zabbix Server (and proxy) 5.2 or 5.4

    XMLWordPrintable

    Details

    • Type: Problem report
    • Status: Closed
    • Priority: Trivial
    • Resolution: Won't fix
    • Affects Version/s: 5.2.6, 5.4.0
    • Fix Version/s: None
    • Component/s: Proxy (P), Server (S)
    • Labels:
      None
    • Environment:
      Debian9

      Description

      Introduce 

      Hello Zabbix Team. I hope my question is not idiot, but why we can't upgrade Zabbix Server or Proxy from 5.0 to 5.2 (or 5.4) with Debian 9 ? The documentation does not indicate that Debian 9 is no longer supported ?

      Steps to reproduce:

      1. Have Zabbix Server (or Proxy) on 4.4 or lower
      2. Want to upgrade to 5.2 with documentation
      3. Add repository 5.2 on Debian 9. Make update/ upgrade. Can't upgrade Zabbix-proxy or zabbix-server, because repository haven't 'zabbix-proxy-pgsql' or 'zabbix-server-pgsql' for Debian 9 : http://repo.zabbix.com/zabbix/5.2/debian/pool/main/z/zabbix/

      What did I do wrong?

       

      Thanks

      Clement.

        Attachments

          Activity

            People

            Assignee:
            zalex_ua Oleksii Zagorskyi
            Reporter:
            clementb Clement BEY
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: