Uploaded image for project: 'ZABBIX BUGS AND ISSUES'
  1. ZABBIX BUGS AND ISSUES
  2. ZBX-19519

documented timescale versions supported may mislead

    XMLWordPrintable

Details

    • Incident report
    • Status: Confirmed
    • Trivial
    • Resolution: Unresolved
    • 5.4.0
    • None
    • Documentation (D)
    • None

    Description

      https://www.zabbix.com/documentation/5.0/manual/installation/requirements
      https://www.zabbix.com/documentation/5.4/manual/installation/requirements

      Why 5.0 says: "1.x, 2.x" which is fine, while 5.4 says: "PostgreSQL 12 with TimescaleDB 1.7/2.0", which is not so true ?

      I have Postgresql 12.7 and Timescale 2.2 or 2.3 - and they work fine.
      Documentation could be improved.

      I'd avoid to mention exact recent versions (like 2.0 above) because it may get outdated.
      Maybe it makes sense to state by a short sentence that this may not reflect currently available versions?

      Attachments

        Activity

          People

            zabbix.dev Zabbix Development Team
            zalex_ua Oleksii Zagorskyi
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

            Dates

              Created:
              Updated: