Uploaded image for project: 'ZABBIX BUGS AND ISSUES'
  1. ZABBIX BUGS AND ISSUES
  2. ZBX-19847

Confusing custom agent OS selector and package version

    XMLWordPrintable

Details

    • Team B
    • Sprint 79 (Aug 2021), Sprint 80 (Sep 2021)

    Description

      Steps to reproduce:
      https://www.zabbix.com/download_agents?version=5.4&release=5.4.3&os=Linux&os_version=Any&hardware=ppc64le&encryption=No+encryption&packaging=Archive&show_legacy=0

      Result:

      Expected:

      1. ppc64 is an architecture and it's not suitable to be placed under ANY linux OS
      2. ppc64 is also available for 2.6/3../4../5..+ kernels, but selector shows only 1 version

      Attachments

        Activity

          People

            yurii Jurijs Klopovskis
            edgar.akhmetshin Edgar Akhmetshin
            Votes:
            1 Vote for this issue
            Watchers:
            3 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: