Uploaded image for project: 'ZABBIX BUGS AND ISSUES'
  1. ZABBIX BUGS AND ISSUES
  2. ZBX-2

Graphs showing wrong values...

    XMLWordPrintable

    Details

    • Type: Incident report
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 1.4.1
    • Fix Version/s: 1.4.2
    • Component/s: Frontend (F)
    • Labels:
      None

      Description

      Hi,

      I'v notice a strange problem with graphs (1.4.1) - when showing more then few days (only with some graphs), shown data are completely inaccurate. When I choose to show last values of specific period - everything is ok.

      Here is an example
      This is OK 3 days graph

      This is wrong 4 days graph (should be like before till 20 July ~4TB and after 6TB)

      And here are values for period of last graph (4 days)

      Any idea what can be wrong - is this bug known already?

      Regards
      Adrian (Sauron) Siemieniak /,/ .. Who can destroy The Thing,
      sauron

      {at}

      rpg

      {dot}

      pl /`/ controls The Thing ... (DUNE)

      http://www.zabbix.com/forum/showthread.php?t=6968

        Attachments

          Activity

            People

            Assignee:
            alexei Alexei Vladishev
            Reporter:
            alexei Alexei Vladishev
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: