Uploaded image for project: 'ZABBIX BUGS AND ISSUES'
  1. ZABBIX BUGS AND ISSUES
  2. ZBX-2017

An item key must be used in trigger expression - Cant update some Triggers after migration from 1.6.8

    XMLWordPrintable

Details

    • Incident report
    • Status: Closed
    • Major
    • Resolution: Won't fix
    • 1.8.1
    • None
    • None
    • None
    • Suse 10.2 / MySql

    Description

      After upgrading from 1.6.8 I can not update some trigges.

      Sample Trigger:

      {DESWT009:Port 1 in bps.min(#2)}

      >0.75*

      {DESWT009:Port 1 Speed.max(#2)}

      If I try to save I get this red message
      An item key must be used in trigger expression .

      Some other simple triggers I was able to update.

      Attachments

        Issue Links

          Activity

            People

              Unassigned Unassigned
              rohrbage Gerald Rohrbach
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: