Uploaded image for project: 'ZABBIX BUGS AND ISSUES'
  1. ZABBIX BUGS AND ISSUES
  2. ZBX-20199

Front end compains database version does not match current requirements

    XMLWordPrintable

Details

    • Problem report
    • Status: Closed
    • Trivial
    • Resolution: Won't fix
    • 6.0.0alpha7
    • None
    • Frontend (F)
    • None

    Description

      Updated my git repo today in the hopes of fixing a solved bug.

      1. Compiled Zabbix
      2. make install
      3. Copied ui/* to html directory

      Result:
      Web: The Zabbix database version does not match current requirements. Your database version: 5050104. Required version: 5050103. Please contact your system administrator.

      However, Zabbix says:
      {{1140386:20211110:164459.098 current database version (mandatory/optional): 05050104/05050104
      1140386:20211110:164459.098 required mandatory version: 05050104}}

      So I think the web frontend is confused? Where does it pull the 5050103 from anyway?

      Attachments

        Activity

          People

            zabbix.dev Zabbix Development Team
            RenHoek Ivo Palli
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: