Uploaded image for project: 'ZABBIX BUGS AND ISSUES'
  1. ZABBIX BUGS AND ISSUES
  2. ZBX-20295

AIX 7.1 package failed for installation

    XMLWordPrintable

Details

    • Problem report
    • Status: Open
    • Trivial
    • Resolution: Unresolved
    • 4.0.35
    • None
    • Agent (G)
    • None
    • AIX 7.1
    • Team B
    • Sprint 82 (Nov 2021), Sprint 83 (Dec 2021), Sprint 84 (Jan 2022)

    Description

      Download the package

      https://cdn.zabbix.com/zabbix/binaries/stable/4.0/4.0.35/zabbix-agent-4.0.35-1.aix7.1.ppc.rpm
      

      Install the package

      rpm -ivh zabbix-agent-4.0.35-1.aix7.1.ppc.rpm
      

      Result

      error: failed dependencies:
              rpmlib(FileDigests) <= 4.6.0-1 is needed by zabbix-agent-4.0.35-1
      

      Expected

      Susccessful agent installation

      Attachments

        Activity

          People

            yurii Jurijs Klopovskis
            igorbach Igor Gorbach
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

              Created:
              Updated: