Uploaded image for project: 'ZABBIX BUGS AND ISSUES'
  1. ZABBIX BUGS AND ISSUES
  2. ZBX-20609

unable to install zabbix agent on Ubuntu 21.10

    XMLWordPrintable

Details

    • Incident report
    • Status: Closed
    • Trivial
    • Resolution: Won't fix
    • 5.4.10
    • None
    • Agent (G)
    • None

    Description

      I tried several times to submit to forums to obtain assistance but repeatedly kept getting rejected.  Hoping to have better luck here. 

      Will the agent only work on the stable version of ubuntu or is there a way around this issue? 

      Steps to reproduce:

      [email protected]:~# apt install zabbix-agent -y
      Reading package lists... Done
      Building dependency tree... Done
      Reading state information... Done
      Some packages could not be installed. This may mean that you have
      requested an impossible situation or if you are using the unstable
      distribution that some required packages have not yet been created
      or been moved out of Incoming.
      The following information may help to resolve the situation:

      The following packages have unmet dependencies:
       zabbix-agent : Depends: libldap-2.4-2 (>= 2.4.7) but it is not installable
      E: Unable to correct problems, you have held broken packages.

      Attachments

        Activity

          People

            atocko Andrey Tocko
            damianjyates Damian Yates
            Votes:
            1 Vote for this issue
            Watchers:
            4 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: