Uploaded image for project: 'ZABBIX BUGS AND ISSUES'
  1. ZABBIX BUGS AND ISSUES
  2. ZBX-20707

Windows agents report 'Unknown' availability status after 5.4 -> 6.0 upgrade

    XMLWordPrintable

Details

    • Problem report
    • Status: Closed
    • Trivial
    • Resolution: Won't fix
    • 6.0.1
    • None
    • Server (S)
    • None

    Description

      Steps to reproduce:

      1. We had Zabbix proxy and server 5.4.9 installed and working with some hosts monitored with Windows agents (also 5.4.9)
      2. We then upgraded the server and proxy to 6.0.1
      3. We imported the new template for "Windows by Zabbix agent active" with the "Delete missing" setting checked for all items

      Result:
      All Windows hosts monitored by the "Windows by Zabbix agent active" template are reporting an "Unknown" availability status which can be seen on the Monitoring -> Hosts page.

      The odd thing is that the hosts are still reporting data correctly and the Zabbix Agent Ping item is reporting the hosts as up.

      Expected:
      I am expecting all of the Windows hosts that are correctly reporting data to show the Zabbix agent as "Available" in the interface.

      See attached screenshots.

       

      Attachments

        Activity

          People

            zabbix.support Zabbix Support Team
            nslusherota Nathan Slusher
            Votes:
            0 Vote for this issue
            Watchers:
            4 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: