Uploaded image for project: 'ZABBIX BUGS AND ISSUES'
  1. ZABBIX BUGS AND ISSUES
  2. ZBX-20771

Unable to install zabbix 5.0 on my RHEL 7 node

    XMLWordPrintable

Details

    • Problem report
    • Status: Closed
    • Trivial
    • Resolution: Commercial support required
    • None
    • None
    • None
    • None

    Description

      Trying to install Zabbix 5.0 on our pre production systems referring to the original Zabbix documentation --> https://www.zabbix.com/download?zabbix=5.0&os_distribution=red_hat_enterprise_linux&os_version=7&db=postgresql&ws=apache

      But we are getting lot of dependency issues as seen below while executing the command

      1. yum install zabbix-web-pgsql-scl zabbix-apache-conf-scl

      Below screenshot for reference. Can someone please help on this.

      Attachments

        Activity

          People

            zabbix.support Zabbix Support Team
            ekarthik Karthik E
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: