Details

    • Team C
    • Sprint 87 (Apr 2022), Sprint 88 (May 2022)
    • 1

    Description

      Based on documentation:
      https://www.zabbix.com/documentation/current/en/manual/installation/requirements

      PostgreSQL 13.0 - 14.X Required if PostgreSQL is used as Zabbix backend database.
      TimescaleDB for PostgreSQL 2.0.1-2.3 Required if TimescaleDB is used as Zabbix backend database. Make sure to install the distribution of TimescaleDB with the compression supported.

      There is misconception what you can install Zabbix with PostgreSQL 14 and TSDB.

      But since PostgreSQL 14 supported only with TSDB 2.5 this setup will be officially unsupported and untested.

      <mprihodko> Documentation changes can be combined with ZBX-20743

      Attachments

        1. badger.py
          1.0 kB
        2. bgw_job_stat.txt
          3 kB
        3. bgw_job.txt
          2 kB
        4. Postgres_TS_Compress.txt
          0.1 kB
        5. Zabbix_Housekeeper_debug.txt
          9 kB
        6. Zabbix_Housekeeper.txt
          3 kB

        Issue Links

          Activity

            People

              arimdjonoks Artjoms Rimdjonoks
              avolodin Aleksey Volodin
              Votes:
              0 Vote for this issue
              Watchers:
              11 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: