Uploaded image for project: 'ZABBIX BUGS AND ISSUES'
  1. ZABBIX BUGS AND ISSUES
  2. ZBX-21217

Zabbix template don't detect network interface on windows

    XMLWordPrintable

Details

    • Problem report
    • Status: Open
    • Trivial
    • Resolution: Unresolved
    • 4.0.41, 5.0.24, 6.0.5
    • None
    • Agent (G), Templates (T)
    • SERVER: linux debian with zabbix 5.0.24 LTS all requirements
      CLIENT1: windows 10 agent 5.0.12
      CLIENT2: windows 10 agent 5.0.24
      CLIENT3 LINUX
      CLIENT4 LINUX

    Description

      RELATED{}

      https://www.zabbix.com/forum/zabbix-help/432337-standard-zabbix-template-don-t-detect-network-interface-on-windows

       

      DETAILS:

      i just upload a older 5.0.0 version of the template from https://git.zabbix.com/projects/ZBX/repos/zabbix/raw/templates/os/windows_agent/template_os_windows_agent.xml?at=a66170ab47f4010605fb7c56ea17462b308342a2  and started to work BUT in the case of agent active does not work that solution

      Steps to reproduce:

      1. Configure a zabbix client and zabbix server
      2. Navigate to screen title... and check the cleint ... click on graphs
      3. No network data on any windows client

      Result:

      No network data neither graphic

      Expected:
      networl data present qnd a graphic

      Attachments

        Activity

          People

            vstepanov Vladimir Stepanov
            mckaygerhard PICCORO Lenz McKAY
            Votes:
            1 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

              Created:
              Updated: