Uploaded image for project: 'ZABBIX BUGS AND ISSUES'
  1. ZABBIX BUGS AND ISSUES
  2. ZBX-21224

Front end compains database version does not match current requirements

    XMLWordPrintable

Details

    • Problem report
    • Status: Closed
    • Trivial
    • Resolution: Workaround proposed
    • 6.0.4
    • None
    • Frontend (F)
    • None

    Description

      OS: Gentoo

      Steps to reproduce:

      1. Updated zabbix from version 5.4 to version 6.0.3.
      2. Restart zabbix. The logs say that the database was upgrade fully completed.
      3. When starting Zabbix, it writes in the logs "current database version (mandatory/optional): 06000000/06000000" and "required mandatory version: 06000000", but on the web interface it gives the error "The Zabbix database version does not match current requirements. Your database version: 6000000. Required version: 5040000. Please contact your system administrator.".

      How to upgrade the web interface?

      Result:

       

       

      Attachments

        Activity

          People

            zabbix.support Zabbix Support Team
            mnxamoto Michael
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: